Issue
The Connect+® / SendPro™ P series displays error code 0199-61-000D "Error while recovering from power failure".
Cause
The Connect+ / SendPro P Series does was not shut down correctly.
Resolution
You may be able to clear the error by restarting the meter. Follow these steps to restart safely:
- Select the Gear from the lower right corner of the home screen.
- Select Shut Down from the menu.
- Select Shut Down on the pop up.
- Wait for the screen to go black and the blue light on the front to go out. This may take several minutes.
- Wait 10 seconds, press the power button to power back up.
If the issue is not resolved, contact customer support. Please have your model number ready.
UPDATED: September 01, 2017