"Printer 0 Not Ready" message on the Connect+ Series and SendPro P-Series

"Printer 0 Not Ready" message on the Connect+ Series and SendPro P-Series
Products affected:
Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000, SendPro P3000

Issue

The meter displays error "Printer 0 Not Ready" and will not print.

Cause

Paper jams or obstructions can cause this issue.

Resolution

  1. Select Clear to remove the error from the screen.
  2. Fix any printer-related issues, such as paper jams, printer cover open, obstruction to the print carriage, etc.
  3. Close the printer and try printing again.

UPDATED: August 14, 2021

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)