"Error in Import File Row 1: Failed to update User with username..." message in SendPro Enterprise

The error "Error in Import File Row 1: Failed to update User with username XXX. Unable to set property:User.UserName = XXX, from element: User.UserName.." occurs because the import file is case-sensitive.
Products affected: SendPro® Enterprise

Issue

When importing Users into SendPro Enterprise via the Supervisor App or the Data Management app, a message like the following appears:

"Error in Import File Row 1: Failed to update User with username XXX. Unable to set property:User.UserName = XXX, from element: User.UserName.."

Cause

The import file is case-sensitive. The UserName must match exactly as entered into SendPro Enterprise.

Resolution

Make sure that the UserNames in the import file match the UserNames in SendPro Enterprise exactly, including the case.

If you need further assistance, please contact us.

UPDATED: March 11, 2022

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