Error 0112 on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

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Products affected: SendPro® C Lite, SendPro® C, SendPro®+ (2H00, 8H00), SendPro® C Auto (9H00)

Issue

The device shows displays error code 0112 and will not print.

Cause

The meter has encountered an internal error.

Resolution

You may be able to clear the error by restarting your meter. Follow these steps to perform a safe restart.

  1. Unplug the power cord. The screen turns off after 10 seconds.
  2. Wait 2 minutes.
  3. Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
  4. Quickly tap and release the power button to turn the device back on.

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UPDATED: September 10, 2021