Error 0112 on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto
Reboot your device if error 0112 appears.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+ (2H00, 8H00), SendPro® C Auto (9H00)
Issue
The device displays error code 0112 and will not print.
Cause
The device has encountered an internal error.
Resolution
You may be able to clear the error by restarting your device. Follow these steps to perform a safe restart.
- Unplug the power cord. The screen turns off after 10 seconds.
- Wait 30 seconds.
- Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
- Quickly tap and release the power button to turn the device back on.
If you need further assistance, please contact us.
UPDATED: April 21, 2022
Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests
(Sign in required)
1-877-213-7284
Mon-Fri, 8am - 8pm ET