PDF not appearing when creating a shipping label in PitneyShip

If the PDF is not appearing when creating a shipping label, the pop-up blocker in your web browser may be blocking the window.
Products affected: PitneyShip™

Issue

When creating a shipping label in PitneyShip, the PDF is not appearing.

Cause

The pop-up blocker in your web browser may be blocking the window.

Resolution

Firefox

Firefox may be blocking pop-ups, preventing the label from being created. When blocking a pop-up, Firefox displays an information bar. If you see this bar, follow the steps below.
Notification bar from Firefox when it is preventing popups

  1. Click the Options button in the notification bar and choose Allow pop-ups for sendproapp.pitneybowes.com.
  2. After allowing pop-ups, reprint the label. See Reprinting a shipping label.

Safari

  1. From the Safari menu, choose Preferences.
  2. Click Websites.
  3. Find the address sendproapp.pitneybowes.com and change the settings to Allow.
  4. After allowing pop-ups, reprint the label. See Reprinting a shipping label.

Chrome

  1. Click on the 3 dots icon in the upper right and select Settings.
    Chrome 3 dots menu
  2. Select Privacy and security on the left.
  3. Select Site Settings.
  4. Select Pop-ups and redirects (you may need to scroll down to see it).
  5. Under Allowed to send pop-ups and use redirects, click Add, enter sendproapp.pitneybowes.com, and click Add.
    Add exception for pop-ups and use redirects in Chrome

If you need further assistance, please contact us.

UPDATED: September 09, 2022

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