Unable to print from the PitneyShip mobile app using the PitneyShip Cube
Learn how to resolve PitneyShip Cube printing issues while using the PitneyShip mobile app.
Issue
You are unable to print from the PitneyShip mobile app while using the PitneyShip Cube.
Cause
- The printer may not be on.
- Your phone may not be connected to Wi-Fi.
- Your phone and the printer may not be connected to the same Wi-Fi network.
Resolution
Try these solutions in order:
- Solution 1: Verify the printer is on
- Solution 2: Verify that your phone and printer are connected to the same Wi-Fi network
- Solution 3: Reconnect your PitneyShip Cube to your Wi-Fi network
Solution 1: Verify the printer is on
Make sure that your printer is turned on. The LED on the front of the PitneyShip Cube will be solid white.
Solution 2: Verify that your phone and printer are connected to the same Wi-Fi network
- Verify that your phone is connected to Wi-Fi.
Note: Remember the name of the Wi-Fi network your phone is connected to. - Short press the Wi-Fi button located on the back of the PitneyShip Cube. A slip will print out with the PitneyShip Cube network settings. See Printing a configuration report on the PitneyShip Cube.
- Locate the ESSID and verify that it matches your phone's network.
Solution 3: Reconnect your PitneyShip Cube to your Wi-Fi network
- Long press the Wi-Fi button located on the back of the PitneyShip Cube to enter pairing mode. When the LED flashes white, it is in pairing mode.
From the PitneyShip mobile app:
- From the Home screen, tap More > Printer Options.
- Tap Connect.
- Tap Try Again on the "Unable to connect to PitneyShip Cube" error message.
- Tap Join on the "PitneyShip™" Wants to Join Wi-Fi Network "PitneyShip Cube"? pop-up message.
- Select your Wi-Fi network from the list of available networks.
- Enter your Wi-Fi network password.
- Tap Connect.
Your PitneyShip Cube should now be connected to Wi-Fi.
UPDATED: April 03, 2024