"Our server's too busy to handle your request" message when opening Create Shipping Labels on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Please contact us to resolve the message "Our server's too busy to handle your request" message when opening Create Shipping Labels.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (2H00, 8H00, 9H00)

Issue

The message "Our server's too busy to handle your request" appears when opening Create Shipping Labels.

Cause

The user has an access issue with PitneyShip.

Resolution

Sign out of the shipping app

  1. Tap the user profile icon in the top right corner of the toolbar to sign out of shipping labels.
    User profile button
  2. Select Sign out.
  3. Tap Create Shipping Labels on the Home screen to sign in to the Create Shipping Labels with an active PitneyShip or SendPro Online user.

UPDATED: February 02, 2023