"User Email already exists" message in SendPro Enterprise
If the message "User Email already exists" appears when creating a user, the user may have already tried to use the self registration option.
Products affected: SendPro® Enterprise
Issue
When creating a user, the message "User Email already exists" appears.
Cause
The user may have already tried to use the self registration option.
Resolution
- Search for the user in the Supervisor App Users list.
- If the user is found, edit the user and reset their password. If the user is not found, contact us.
UPDATED: October 03, 2022