"SubCarrier not found" message when adding postage in PitneyShip or PitneyShip Pro
If the message "SubCarrier not found" appears when trying to add postage, there is an issue with the configuration that must be resolved by a Pitney Bowes representative.
Products affected: PitneyShip™, PitneyShip™ Pro
Issue
When trying to add funds to your PitneyShip or PitneyShip Pro postage balance, the message "SubCarrier not found" appears.
Cause
There is an issue with the PitneyShip or PitneyShip Pro configuration.
Resolution
This issue must be resolved by a Pitney Bowes representative.
If you need further assistance, please chat with us.
UPDATED: September 18, 2023