SendPro Enterprise apps do not fully load and three flashing dots are displayed

If apps do not fully load and three flashing dots are displayed, there is an issue either with the shortcut or the browsing data.
Products affected: SendPro® Enterprise

Issue

After signing in to SendPro Enterprise, when trying to access a particular app, it will not fully load and three flashing dots are displayed.

Cause

There is an issue either with the shortcut or the browsing data.

Resolution

Solution 1: Check the address

Make sure that the shortcut being used does not have any extra characters or spaces at the end of it. In the address bar, it you see anything after "https://your_tenant_name.sendproenterprise.com/composer/, remove it and reload the page.

If that doesn't work or is not applicable, try the next solution.

Solution 2: Clear the browsing history

  1. Select the three vertical dots in the upper right corner of your browser and select Settings > Privacy and Security > Clear Browsing Data.
  2. Select a time range. If it was working earlier in the day, 24 hours should be fine. Otherwise, All Time is a good default.
  3. Select Clear Data.
  4. Sign in to SendPro Enterprise again.

UPDATED: September 21, 2023