"Refill amount not authorized" error when adding postage in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise

Learn how to resolve the "Refill amount not authorized" error when adding postage in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise

Issue

The error message, "Refill amount not authorized" appears when adding postage to PitneyShip, PitneyShip Pro, or PitneyShip Enterprise.

Cause

There is an issue with the account that funds the postage balance inPitneyShip, PitneyShip Pro, or PitneyShip Enterprise.

Resolution

The features and options you see may vary depending upon your role and subscription. If you have any questions regarding your permissions, please contact your administrator.

A postage payment method may need to be set up. If a credit card needs to be added or updated, please reference Updating your credit card for postage payments in PitneyShip, PitneyShip Pro, or PitneyShip Enterprise.

If you are using another payment method like Purchase Power or Reserve Account, you may need to contact an administrator for your account, or contact Pitney Bowes.

If you need further assistance, please chat with us.

UPDATED: March 09, 2024