"Class Required" message on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Select an available class or download rate files if the Class Required message appears.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+ (2H00, 8H00), SendPro® C Auto (9H00)

Issue

The Class Required message appears on the Print on Envelopes screen and you are unable to run mail.

Cause

If Class Required appears one of the following conditions is true:

  • You are setting up a new job and have not yet selected a class.
  • Your rate files have expired or are missing.
  • The class in the job is no longer available due to a postal change.

Resolution

Solution 1: Select a class

Normally this message can be cleared by selecting the class of mail you wish to run.

  1. Tap the red Class Required box.
  2. Tap the class of mail from the list. The instructions below advise you how to select a first-class letter as an example.
    1. Tap First-Class Retail Metered.
    2. Tap Letter.
    3. Tap Apply.

If there are no classes available or you still need help, try solution 2.

Solution 2: Download rate files

If no classes are available to be selected, your rate files are either expired, missing or invalid and new files will need to be downloaded.

  1. From the home screen, tap SendPro Apps.
  2. Tap Rates and Updates.
If you still need help, try solution 3.

Solution 3: Select a different class

If the specific class of mail you wish to run is no longer available, you will need to select a new one. The instructions below advise you how to select a first-class letter as an example.

  1. Tap First-Class Retail Metered.
  2. Tap Letter.
  3. Tap Apply.

UPDATED: March 14, 2024