False "out of ink" message on the SendPro MailCenter 1000, 2000, and 3000

Open and close the ink cover door if your SendPro MailCenter displays a false "out of ink" message.
Products affected: SendPro® MailCenter 1000, SendPro® MailCenter 2000, SendPro® MailCenter 3000

Issue

The SendPro MailCenter displays a false "out of ink" message when turning the system on or coming out of Energy Star mode.

Cause

The issue occurs when the system controller is checking the printer for ink status before the printer is ready.

Resolution

Watch this video or follow the steps below to learn how to resolve this error.

Open and close the ink cover door. You don't have to remove the ink cartridge.

You can check ink levels by going to Settings > Hardware > Printer.
Navigate to Settings > Hardware > Printer
available ink levels

 

UPDATED: March 27, 2024