"[10400] Please verify your UPS login profile again" message in PitneyShip, PitneyShip Pro, PitneyShip Enterprise, or ShipAccel
If the message "[10400] Please verify your UPS login profile again" occurs, the UPS account needs to be reverified.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise, ShipAccel
Issue
The message "[10400] Please verify your UPS login profile again" appears
Cause
The UPS account needs to be reverified.
Resolution
Verify the UPS account again. See:
UPDATED: May 29, 2025