"Duplicate Personnel ID" message when importing users in ShipAccel
If the message "Duplicate Personnel ID" occurs when importing contacts, the PersonnelID values the CSV import file are not unique.
Products affected: ShipAccel
Issue
When importing contacts, the message "Duplicate Personnel ID" occurs.
Cause
The PersonnelID values in the CSV import file are not unique.
Resolution
Check the CSVĀ file (all users)
Ensure that the values in the PersonnelID column in your CSV import file are either unique for each user, or blank for all users, then reimport the file.
The features and options you see may vary depending upon your role and subscription. If you have any questions regarding your permissions, please contact your administrator.
UPDATED: October 30, 2025