"Refill amount not authorized" message when adding postage in ShipAccel

The message "Refill amount not authorized" when adding postage occurs because there is an issue with the payment method that funds the postage.
Products affected: ShipAccel

Issue

When adding postage, the message "Refill amount not authorized" appears.

Cause

There is an issue with the payment method that funds the postage balance.

Resolution

A postage payment method may need to be set up. If a credit card needs to be added or updated, see:

If you are using another payment method like or , you may need to contact an administrator for your account, or contact Pitney Bowes.

If you are using a postage payment account like or , your postage account might not have sufficient funds or no funds available to refill. Please make a payment towards your postage account.

If you are not an admin for your account you may need to contact an administrator for your account, or contact Pitney Bowes.

The features and options you see may vary depending upon your role and subscription. If you have any questions regarding your permissions, please contact your administrator.

Internal notes

If the client is in PitneyShip Pro or PitneyShip Enterprise, you may need to verify if they are Enterprise or Location funded.

To determine the type of funding, please use the Product Support Portal (360 Admin Console) to verify if the account is Location or Enterprise funded.

Enterprise funded means all users of the account share the same funding under one Ledger ID and will have only one USPS account under Carrier Accounts in the Product Support Portal.

Location funded means each location will have a separate Ledger account. There will also be more than one USPS account listed under Carrier Accounts in the Product Support Portal.

Identifying the User's location and the location associated with the USPS account in the Product Support Portal may help identify with which funding account they are associated and why the client may be seeing this error.

An example of Location based funding is seen below. Reach out to your Floor Support if you need assistance identifying any of this information.
sm-location-based-funding_850x394

UPDATED: October 30, 2025