"Something went wrong. Please try again later. [2209] Inactive customer account" message in ShipAccel

The message "Something went wrong. Please try again later. [2209] Inactive customer account" means that the FedEx account you are using is inactive.

Products affected: ShipAccel

Issue

When trying to print FedEx shipping labels, the message "Something went wrong. Please try again later. [2209] Inactive customer account" appears.

Cause

The FedEx account is inactive.

Resolution

Please contact FedEx to resolve the issue with your account.

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UPDATED: October 30, 2025