"Something went wrong. Please try again later. [2209] Inactive customer account" message in ShipAccel
The message "Something went wrong. Please try again later. [2209] Inactive customer account" means that the FedEx account you are using is inactive.
Products affected: ShipAccel
Issue
When trying to print FedEx shipping labels, the message "Something went wrong. Please try again later. [2209] Inactive customer account" appears.
Cause
The FedEx account is inactive.
Resolution
Please contact FedEx to resolve the issue with your account.
The features and options you see may vary depending upon your role and subscription. If you have any questions regarding your permissions, please contact your administrator.
UPDATED: October 30, 2025