"SubCarrier not found" message when adding postage in ShipAccel

If the message "SubCarrier not found" appears when trying to add postage, there is an issue with the configuration that must be resolved by a Pitney Bowes representative.
Products affected: ShipAccel

Issue

When trying to add funds to your postage balance, the message "SubCarrier not found" appears.

Cause

There is an issue with the system configuration.

Resolution

This issue must be resolved by a Pitney Bowes representative.

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Internal Notes

For offshore support, please reach out to your floor support. An ETT will be needed.

If the client is using PitneyShip Pro, identify in the Product Support Console if the account is location funded.

  1. Locate the account in the Product Support Console.
  2. Select Enterprise Setup.
  3. Select Carrier Accounts.

If more than one USPS account is listed, the PitneyShip Pro account is location funded. Please note the ETT that the Enterprise is location funded.

UPDATED: October 30, 2025