USPS Large Envelope Label printed in ShipAccel does not have Tracking

If a USPS Large Envelope label does not have tracking, it is because First Class Mail is not eligible for free tracking.

Products affected: ShipAccel

Issue

A USPS Large Envelope label printed in ShipAccel does not have a tracking barcode.

Cause

First-Class MailĀ® is not eligible for free tracking.

Resolution

To avoid this issue, when creating the shipping label, check the Over 3/4" thick box to ship the item as a USPS Ground Advantage instead of First-Class Mail.
Over 3/4" thick checkbox on Create Shipping Label screen

The features and options you see may vary depending upon your role and subscription. If you have any questions regarding your permissions, please contact your administrator.

UPDATED: November 04, 2025