"This user account is locked. Too many unsuccessful login attempts." message in PitneyShip, PitneyShip Pro, PitneyShip Enterprise, PitneyTrack Asset, PitneyTrack Inbound, PitneyAnalytics, the Locker Management Module, or ShipAccel

The message "This user account is locked. Too many unsuccessful login attempts." occurs after too many unsuccessful login attempts.

Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise, PitneyTrack® Asset, PitneyTrack® Inbound, PitneyAnalytics®, Locker Management Module, ShipAccel

Issue

When trying to sign in to the system, the message "This user account is locked. Too many unsuccessful login attempts." appears.

Cause

Too many unsuccessful signin attempts were made.

Resolution

Reset your password. For instructions, see:

UPDATED: June 13, 2025