"This user account is locked. Too many unsuccessful login attempts." message in PitneyShip, PitneyShip Pro, PitneyShip Enterprise, PitneyAnalytics or ShipAccel
The message "This user account is locked. Too many unsuccessful login attempts." occurs after too many unsuccessful login attempts.
Products affected: PitneyShip®, PitneyShip® Pro, PitneyShip® Enterprise, PitneyAnalytics®, ShipAccel
Issue
When trying to sign in to the system, the message "This user account is locked. Too many unsuccessful login attempts." appears.
Cause
Too many unsuccessful signin attempts were made.
Resolution
Reset your password. For instructions, see:
UPDATED: July 17, 2025