The kiosk is beeping or chirping in ParcelPoint Smart Lockers

If you hear continuous beeping or chirping in the kosk, you may need to replace the UPS battery. You can order a replacement from the Supply Line.

Products affected: ParcelPoint™ Smart Lockers

Issue

Continuous beeping or chirping coming from inside the kiosk. The Load Capacity Bar and Replace Battery icon are alternately flashing on the uninterruptible power supply (UPS).
load capacity bar on the UPSthe replace battery icon on the UPS

Cause

The UPS battery did not pass the automatic diagnostic test and should be replaced as early as possible.

Resolution

Follow these steps to replace the battery:

  1. Open the kiosk and check the UPS.
  2. Press the Mute button to stop the chirping.
  3. If the Load Capacity Bar and Replace Battery icon are flashing:
    • Order a new battery from the Pitney Bowes Supply Line.
    • Important: This battery cannot be ordered online. Call 844-256-6444, select option 3, then option 1 to speak to a representative.
    • Request the SL-LK2B APC Replacement Battery #124 for SLK-LK1B.
  4. Replace the battery when it arrives. Instructions are included in the box.

UPDATED: November 06, 2025