"Errors found in Configurations" message in PitneyShip Pro or PitneyShip Enterprise

If the message "Errors found in Configurations. Please get in touch with the 360 Support Team for assistance." appears, have your IT department contact us.

Products affected: PitneyShip® Pro, PitneyShip® Enterprise

Issue

When trying to sign in to PitneyShip Pro or PitneyShip Enterprise, the message "Errors found in Configurations. Please get in touch with the 360 Support Team for assistance." appears.

Cause

Your SAML certificate may have expired.

Resolution

Please have your IT department contact us with a new certificate.

UPDATED: June 20, 2025