"[10400] Please verify your UPS login profile again" message in ShipAccel

If the message "[10400] Please verify your UPS login profile again" occurs, the UPS account needs to be reverified.

Products affected: ShipAccel

Issue

The message "[10400] Please verify your UPS login profile again" appears

Cause

The UPS account needs to be reverified.

Resolution

Verify the UPS account again. See:

The features and options you see may vary depending upon your role and subscription. If you have any questions regarding your permissions, please contact your administrator.

UPDATED: October 30, 2025