"[250002] Please verify your UPS login profile again" message in ShipAccel
If the message "[250002] Please verify your UPS login profile again" occurs, verify you UPS account again.
Products affected: ShipAccel
Issue
The message "[250002] Please verify your UPS login profile again" appears.
Cause
Changes were made to your UPS profile, or there is a problem with your UPS profile.
Resolution
Verify your UPS account again. See:
If this does not resolve the issue, contact UPS at 800-247-9035.
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UPDATED: October 30, 2025