Wrong email address receives email notifications in ShipAccel
If the wrong email address receives email notifications from the system, the sender address used for shipments contains that email address.
Products affected: ShipAccel
Issue
The wrong email address receives email notifications from ShipAccel.
Cause
The sender address used for shipments contains that email address.
Resolution
Verify that the sender address being used contains the correct email address. If you have multiple users or locations, each one will need to verify their sender addresses.
- From the menu, select Create Shipping Label.
- In the Sender section, select the sender address and select Edit sender address.
- Update the email address in the Email field.
- Select Done.
If you have several sender addresses, you can view them under Settings > Address Book by changing the All Types menu to Sender. Select the edit icon next to each sender address to view and update.
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UPDATED: November 04, 2025