PDF not appearing when creating a shipping label in ShipAccel
If the PDF is not appearing when creating a shipping label, the pop-up blocker in your web browser may be blocking the window.
Products affected: ShipAccel
Issue
When creating a shipping label, the PDF is not appearing for the label, the summary receipt, or the FedEx customs invoice.
Cause
The pop-up blocker in your web browser may be blocking the window.
Resolution
Solution 1: Verify that "Print to PDF" is selected
- In ShipAccel, select Settings > Print Options.
- Verify that the Print to PDF option is selected. The Print to PDF option generates a PDF, which you can then print using your web browser's print function.
- Attempt to print again.
Solution 2: Check for a pop-up blocker
Make sure your web browser isn't blocking the pop-up window. Select your web browser from the list below for additional steps.
Firefox
Firefox may be blocking pop-ups, preventing the label from being created. When blocking a pop-up, Firefox displays an information bar. If you see this bar, follow the steps below.
- Click the Options button in the notification bar and choose Allow pop-ups for https://shipaccel.pitneybowes.com.
- After allowing pop-ups, reprint the label. See:
Safari
- From the Safari menu, choose Preferences.
- Click Websites.
- Find the address https://shipaccel.pitneybowes.com and change the settings to Allow.
- After allowing pop-ups, reprint the label. See:
Chrome
- Click on the three dots in the upper right and select Settings.
- Select Privacy and security on the left.
- Select Site Settings.
- Select Pop-ups and redirects (you may need to scroll down to see it).
- Under Allowed to send pop-ups and use redirects, click Add.
- Enter https://shipaccel.pitneybowes.com, and click Add.
Microsoft Edge
- Click on the three dots in the upper right and select Settings.
- Select Cookies and site permissions on the left.
- Select Pop-ups and redirects (you may need to scroll down to see it).
- In the Allow section, select Add.
- Enter https://https://shipaccel.pitneybowes.com and select Add.
The features and options you see may vary depending upon your role and subscription. If you have any questions regarding your permissions, please contact your administrator.
UPDATED: November 10, 2025