"This user account is locked. Too many unsuccessful login attempts." message in ShipAccel

The message "This user account is locked. Too many unsuccessful login attempts." occurs after too many unsuccessful login attempts.

Products affected: ShipAccel

Issue

When trying to sign in to the system, the message "This user account is locked. Too many unsuccessful login attempts." appears.

Cause

Too many unsuccessful signin attempts were made.

Resolution

Reset your password. For instructions, see:

The features and options you see may vary depending upon your role and subscription. If you have any questions regarding your permissions, please contact your administrator.

UPDATED: October 31, 2025