"System Error Encountered Error Message: Memo file C:\ARRIVALW\RCV_SIG.FPT is missing or is invalid" message when packing and reindexing SendSuite Arrival

Learn how to resolve the message "System Error Encountered Error Message: Memo file C:\ARRIVALW\RCV_SIG.FPT is missing or is invalid" when packing and reindexing in SendSuite Arrival.
Products affected: SendSuite® Arrival®

Issue

When opening Arrival® Setup, a message is displayed saying to pack and reindex. When performing the pack and reindex, the message "System Error Encountered Error Message: Memo file C:\ARRIVALW\RCV_SIG.FPT is missing or is invalid" is displayed.

Cause

The RCV_SIG.DBF file is damaged or corrupted.

Resolution

This issue must be resolved by a Pitney Bowes representative. Contact software support for assistance.

UPDATED: June 03, 2021

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)