UPS API International total cost different between rating and shipping in SendPro Enterprise

When shipping UPS API International, the total cost may be different between rating and shipping because UPS does not support sending the terms of sale details when rating.
Products affected: SendPro® Enterprise

Issue

When shipping with UPS API International, the total cost recorded after shipment is different than the rate displayed.

Cause

This is a carrier limitation related to international shipping specifications.

Resolution

UPS does not support sending the terms of sale details when rating. This information is only provided by the carrier upon shipping. This can explain why the rate vs. ship amounts are different for international shipments.

UPDATED: June 07, 2021

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)