"PB Files In" message in PlanetPress

The message "process failed: PB Files In" appears because PlanetPress does not detect any data in the input location.
Products affected: PlanetPressĀ®

Issue

The message "process failed: PB Files In" appears in PlanetPress Connect.

Cause

PlanetPress Connect does not detect any data in the input location.

Resolution

  1. Open the PB Command Center.
  2. Select the Jobs Launcher tab.
  3. Select the desired job from the left panel.
  4. Under Job Settings, copy the location to the right of "Place all input files to this location".
  5. Open Windows Browser and paste the location you copied or navigate to it.
  6. Drop the desired files into that location.
  7. Go back to the PB Command Center and launch the job.

UPDATED: October 06, 2023