Error "Invalid access license" appears when shipping with the UPS carrier in SendPro Enterprise

Learn how to resolve the error message "Invalid access license" when shipping with the UPS carrier SendPro Enterprise.
SendPro® Enterprise

Issue

The message "invalid access license" displays when shipping with the UPS carrier in SendPro Enterprise.

Cause

Your UPS.com account is not linked to your UPS carrier in SendPro Enterprise.

Resolution

A recent change from UPS requires that your UPS.com account provides a token for SendPro Enterprise to use your UPS Accounts.

To resolve this issue visit Applying the UPS OAuth Authentication method to your UPS for SendPro Enterprise.

UPDATED: June 20, 2024