Routes are missing in the PitneyTrack mobile app
If routes are missing in the PitneyTrack mobile app, check that another user started a route but did not end it or that an admin has not edited the route.
Products affected: PitneyTrack® Enterprise, PitneyTrack® Mobile app
Issue
Users attempting to begin a new route while using the PitneyTrack mobile app are unable to see a route.
Cause
There could be several causes for the user not seeing the route available.
- Another user has started the route already and has not ended it. Only one user can start a specific route, and then that user needs to end it to make it available to other users again.
- An admin user may have edited the route.
Resolution
Another user already started a route but did not end it
- You can check the status of a route by logging into the PitneyTrack Desktop app. See Viewing route performance history in PitneyTrack Enterprise.
- Select Receiving.
- Select Package Activity.
- Select the Route Performance tab.
- Select the appropriate filters to find the relevant route.
- Check for a start and end time, and user recorded for the route.
- If there is no end time, contact the user listed associated with the route and have them end it using the PitneyTrack mobile app. See Running a route using the PitneyTrack mobile app.
Admin edited a route
- Contact an administrator user to check the route. See Editing a route in PitneyTrack Enterprise.
- Check that the route still exists.
- Check that the route is assigned to the location / site.
- Check that the user is assigned to the same location / site as the route. If not assigned to the same location / site the user will not be able to see it based on user visibility.
UPDATED: January 14, 2026