"Clear insertion area" message on the Relay 2500, 3500, and 4500

Learn how to resolve the "Clear insertion area" message on the Relay 2500, 3500, and 4500.

Products affected: Relay™ 2500, Relay™ 3500, Relay™ 4500

Issue

The inserter displays the message "Clear insertion area."

Cause

Material was detected in the inserting area.

Resolution

  1. Open the tinted plastic cover on the right side of the inserter and remove any material
  2. Use the jam access lever on the envelope feeder to check for jammed envelopes under the feed roller
  3. Close the cover and restart the inserter

UPDATED: June 08, 2021

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)