Resolve 'Saturday Pickup Available' is not enabled or 'Sunday Pickup Available' is not enabled when shipping UPS in SendSuite Live

Learn how to resolve the message "'Saturday Pickup Available' is not enabled" or "'Sunday Pickup Available' is not enabled" when shipping UPS with a Saturday or Sunday ship date in SendSuite Live.
Products affected: SendSuite® Live

Issue

When shipping UPS with a Saturday or Sunday ship date in SendSuite® Live, the message "'Saturday Pickup Available' is not enabled." or "'Sunday Pickup Available' is not enabled" is displayed.

Cause

Saturday and/or Sunday pickup are not enabled in Progistics Management Console.

Resolution

To resolve this issue:
  1. Select Start > All Programs > ConnectShip Progistics.
  2. Right-click on Progistics Management Console and select Run as administrator.
  3. Select UPS > Account Configuration > Advanced.
  4. Select Saturday Pickup Available and/or Sunday Pickup Available.

UPDATED: August 14, 2021