PlanetPress not starting a job
Learn how to resolve PlanetPress not starting a job.
Products affected: PlanetPress®
Issue
PlanetPress is not starting a job.
Cause
The PlanetPress Watch service is not running.
Resolution
- Select the Windows Start button.
- In the search box, type services.msc.
- Select services.msc.
- Scroll down to locate the services that start with Planet Press.
- For PlanetPlress 7.x:
- Right-click on Planet Press Watch 7 and select Properties.
- Make sure that the Startup type is set to Automatic.
- If the Service status is not Started, select the Start button.
- Select OK.
- Repeat for Planet Press Suite Messenger 7 service.
- For PlanetPress Connect:
- Right-click on Planet Press Workflow and select Properties.
- Make sure the Startup type is set to Automatic.
- If the Service status is not Started, select the Start button.
- Select OK.
- Repeat for OLConnect_Server, and PlanetPress Connect Messenger services.
- If there is an issue starting the services:
- While on the Properties screen for the service, select the Log On tab.
- If This account is selected, ensure that the account being used has administrator privileges on the workstation and has the current password set.
- Repeat for all services that start with Planet Press.
- If the services still do not start, confirm that the C drive is not low on disk space. If the disk space is full, contact your IT department to resolve the issue, then try starting the services again.
- Once services are started, resubmit the job in PlanetPress.
UPDATED: April 17, 2023