Resolving the "Shared Services has stopped working" message on the SendPro C, SendPro+

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Products affected: SendPro® C, SendPro®+ (2H00, 8H00)

Issue

The message "Shared Services has stopped working" appears and the device will not print.

Cause

The device software has encountered an error.

Resolution

You may be able to clear the error by restarting the device:
  1. Unplug the power cable. The screen should turn off after 10 seconds.
  2. Wait 2 minutes.
  3. Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
  4. Quickly tap and release the power button to turn the device back on.
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UPDATED: June 30, 2021