Resetting a frozen or unresponsive T745 or T746 Tracking Assistant
Learn how to reset a frozen or unresponsive T745 or T746 Tracking Assistant.
Products affected: T745 Tracking Assistant, T746 Tracking Assistant, SendSuite® Tracking, SendSuite® Arrival®
Issue
A T745 or T746 Tracking Assistant is not responding to inputs.
Cause
A service on the Tracking Assistant has stopped and needs to be restarted.
Resolution
- On the back of the Tracking Assistant, slide the silver clip straight up to unclip the strap.
- On the aluminum strip in the middle of the back of the Tracking Assistant, move the slide to the right to release the battery.
- Pull the top of the battery compartment straight out and remove the battery.
- Replace the battery by inserting the bottom of the battery first at a slight angle, then pushing the battery back into the Tracking Assistant until you hear or feel a click.
- Slide the silver clip back into place to reattach the strap.
- On the front of the Tracking Assistant, press the small red power button in the bottom left corner of the keypad to turn it back on.
UPDATED: June 03, 2021
Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests
(Sign in required)