Stamp sheet printing alignment issues in SendPro Enterprise

Print settings may be preventing stamp sheets from aligning properly.
Products affected: SendPro® Enterprise

Issue

When printing stamp sheets, the printed stamps are not properly aligned with the stamps on the sheet.

Cause

The print settings are not correct.

Resolution

Tip: Before printing stamps onto a stamp sheet, use the TEST Print button to print a test onto a blank sheet of paper first to ensure that the alignment is correct.

  1. Check your print settings:
    • Fit to Page should be turned off
    • Scaling should be set to 100%
    • Margins should be set to Default
  2. Click the Scale setting in the print dialog window.  This varies by browser, but you may have to select an option to show More Settings:
    1. In Chrome, select Default.
    2. In Edge, select Actual Size.
  3. If the issue is not resolved, confirm you are using the correct stamp sheet for the test print:
    1. If your sheet has five stamps across, click Test Print.
    2. If your sheet has four stamps across, type any letter from b to z in the serial number field to refresh the preview and click Test Print.
  4. Make sure you are not using a photocopied test sheet.  
    • If you are using a photocopy of an actual test sheet, there is no guarantee it will be to the same scale as the test sheets provided in the pack.
    •  If you run out of provided test sheets, you may print the test on a regular sheet of paper and line it up with an actual stamp sheet.  Hold it up to a light to see if it aligns.

UPDATED: July 21, 2025