"Oops! Something went wrong" message in shipping labels on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Signing out of shipping labels then restarting your device can resolve the "Oops! Something went wrong" message.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (2H00, 8H00, 9H00)

Issue

When attempting to view the Address Book in shipping labels, the message "Oops! Something went wrong" in SendPro" appears.

Cause

If you receive this error when accessing the Address Book in shipping labels, there is a connection issue with your shipping labels username.

Resolution

Log out of shipping labels:
  1. Tap Profile (person icon).
  2. Tap Sign Out.
  3. Unplug the power cord.
  4. Wait 30 seconds. The screen should turn off after 10 seconds.
  5. Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
  6. Quickly tap and release the power button to turn the device back on.
  7. Sign into Trackable Labels.
If you need further assistance, please contact us.

UPDATED: April 21, 2022

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