Error codes 4101, 4102, 4103, 4104, 4105 and 4106 on the SendPro Mailstation

If you see error code 4101 or 4102 on your SendPro Mailstation, follow these steps to check the ink cartridge.

Products affected: SendPro® Mailstation

Issue

The device displays error code 4101, 4102, 4103, 4104, 4105, or 4106 

Cause

These error codes come from the ink cartridge.

Resolution

Confirm the ink is installed correctly:

  1. Open the ink door and confirm if the ink carriage is visible.
    ink cartridge lid open
  2. If the ink cartridge is visible, remove and reinstall it.
  3. Close the ink door.

If the ink carriage is not visible or reinstalling the ink does not resolve the issue, restart the device:

Caution: Do not push or pull the carriage manually. This will disconnect the print carriage.

Restart the device

  1. Hold the power button until the screen displays "Shutting Down."
  2. Once off wait 5 seconds.
  3. Tap the power button.

If the issue is not resolved after restarting the device

  1. Disconnect the power cord from the back of the machine.
  2. Wait ten seconds.
  3. Plug the cord back in firmly.
  4. Tap the power button

If you need further assistance, please use the Contact Us options below.

UPDATED: August 14, 2021

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