Error 3F3D on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

If you see error 3F3D, reboot your device.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (2H00, 8H00, 9H00)

Issue

Error 3F3D appears on the device. 

Cause

An internal error caused this message.

Resolution

Restart your device to clear the error. 

  1. Unplug the power cord.
  2. Wait for the display to turn off.
  3. Wait 30 seconds.
  4. Plug the power cord directly back into a wall outlet.
If you need further assistance, please contact us.

UPDATED: April 21, 2022

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)