Error code 0802 on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto
Installing the printhead incorrectly often causes error code 0802.
Products affected: SendPro C Lite, SendPro C, SendPro®+, SendPro C Auto
Issue
Error 0802 appears.
Cause
Make sure you install the printhead correctly.
Resolution
Remove the printhead and re-seat it correctly.
- Tap Settings.
- Scroll down to the Envelope Printer Settings section.
- Tap Mail Printer Maintenance.
- Tap Install Printhead.
- Lift the cover. The ink cartridge moves to the front position.
- Flip the ink cartridge cover open.
- Remove the ink cartridge.
- Squeeze the two gray tabs on either side of the printhead.
- While squeezing, lift and tilt the printhead to the right. The printhead should come up out of the device.
- Squeeze the tabs and slide the printhead pegs into the lower set of grooves.
Warning: This step is critical to prevent system damage. - Keep squeezing the tabs and push the printhead flush against the wall. Tabs will snap outward when placed correctly.
- Install the ink cartridge and close the guard.
- Close the cover. The ink cartridge moves back to the original position.
- Tap Done.
If you need further assistance, please contact us.
UPDATED: March 11, 2022
Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests
(Sign in required)
1-877-213-7284
Mon-Fri, 8am - 8pm ET