Resolve Tracking Number is missing or invalid SHM5-A when shipping via UPS Consolidated in SendSuite Live

Learn how to resolve "Tracking Number is missing or invalid SHM5-A" when shipping via UPS Consolidated in SendSuite Live.
Products affected: SendSuite® Live

Issue

When attempting to ship via UPS Consolidated in SendSuite® Live, the error message "Package #1: Tracking Number is missing or invalid SHM5-A" is displayed.

Cause

Tracking numbers are not configured for the location in Progistics Management Console.

Resolution

To correct the configuration:
  1. Select Start > All Programs > ConnectShip Progistics.
  2. Right-click on Progistics Management Console and select Run as administrator.
  3. Expand Carrier Configuration > UPS > Affected Location.
  4. Select Account Configuration.
  5. On the General tab under Tracking Numbers, check Automatically Generate Tracking numbers and enter 1000000 for Start and 9999999 for End.

UPDATED: August 14, 2021

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