PLD PENDING printed on End of Day label when printing UPS pickup summary barcode report in SendSuite Live

Learn how to resolve a "PLD PENDING" message printed on the End of Day label when printing the UPS pickup summary barcode report in SendSuite Live.
Products affected: SendSuite® Live

Issue

When performing the UPS end of day and printing the UPS pickup summary barcode report, the message "PLD PENDING" prints on the label.

Cause

There are UPS electronic manifest files that have not been transmitted.

Resolution

This issue must be resolved by a Pitney Bowes representative. Contact software support for assistance.

UPDATED: June 03, 2021

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