Poor print quality with a w1110 (1E27, 1E35, 1E40, 1E41, 1E45) label printer on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Ensure the cover is closed and clean the printhead to resolve poor print issues.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (2H00, 8H00, 9H00)

Issue

When printing 4 x 6" labels with a w1110 printer, the print quality is poor. This may include faded text, unreadable bar codes, or streaks through text and graphics.

Cause

The most likely cause is a build-up of debris on the printhead.

Resolution

Solution 1: Close the cover

Ensure that the cover is closed tightly by firmly pressing down on each corner of the cover.

If the issue is not resolved, try solution 2.

Solution 2: Clean the printhead

  1. Check for and remove any debris or label material on the rollers and printhead.
  2. Turn off the power switch and unplug the printer.
  3. Open the printer. Wait a few minutes for the printhead to cool.
  4. Remove any installed media. Using a cotton swab moistened (not soaked) with isopropyl alcohol, thoroughly clean the printhead.
    cleaning the printhead
  5. Reinstall the media, close the printer, plug it back in, and turn it on.

If you need further assistance, please contact us.

UPDATED: March 18, 2022

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)