Resolve out of service message on the DM100i, DM125 and more
Learn how to resolve the message "out of service" on the DM100i, DM125, DM200L, and DM225.
Products affected: DM100®i, DM125™, DM200L™, DM225™
Issue
The meter displays the message "out of service".
Cause
This message will display when a funds removal has been done on the meter.
Resolution
The meter will need to be re-authorized and funds added to the meter:
- Press Add Postage
- Select Add $xx to add the amount shown, or select Add Another Amount.
- Enter the amount in whole dollars. The meter will read Confirm Add Postage $xx (Yes or No)?
- Press Yes
- The system will dial into the Data Center. Various screens display the status of the process. (Dialing Please Wait..., Connecting Please Wait..., Adding Postage Please Wait...)
- The screen will read Transfer Successful Added $xx Available $xx Receipt (Yes or No)?
- If a receipt is desired, press Yes/Enter and insert an envelope through the machine, or press Home to return to Home screen
UPDATED: August 14, 2021