"Account is locked due to inactivity. Contact an Administrator." message when signing in to SendPro Enterprise
Learn how to resolve the message "Account is locked due to inactivity. Contact an Administrator." when signing in to SendPro Enterprise.
Products affected: SendPro® Enterprise
Issue
When signing in to SendPro® Enterprise, the message "Account is locked due to inactivity. Contact an Administrator." appears.
Cause
The user account is locked.
Resolution
Your company's SendPro Enterprise Supervisor needs to unlock the user account:
- Open the Supervisor App.
- Select the Users tab.
- Next to the affected user account, select Edit.
- Uncheck Locked.
- Save and close.
UPDATED: August 14, 2021