Printing issues in PitneyShip Mobile App
Learn how to resolve printing issues in the PitneyShip Mobile App.
Products affected: PitneyShip™ Mobile App
Issue
You are unable to print from the PitneyShip Mobile App.
Cause
- The printer may not be on.
- Your phone may not be connected to Wi-Fi.
- Your phone and the printer may not be connected to the same Wi-Fi network.
- AirPrint may not be enabled (iOS only).
Resolution
- Make sure that your printer is turned on.
- Make sure that your phone is connected to Wi-Fi.
- Make sure that your phone and the printer are both connected to the same Wi-Fi network. Consult your printer manufacturer’s help if needed.
- Restart the printer.
- Make sure that AirPrint is enabled (iOS only). Consult Apple's AirPrint help page if needed.
If you are unable to print from your phone, you can create a ship request from the app and print the label later from your computer.
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UPDATED: August 09, 2022