Issue
When shipping a package using PON as the carrier SendSuite Xpress, no label is printed and there are no errors.
Cause
The internet security settings are not correct.
Resolution
- Open Internet Explorer.
- Select Tools > Internet Options.
- Select the Advanced tab.
- Scroll down to Security and enable TLS 1.2.
- Select Apply > OK.
Permissions required
Admin
UPDATED: August 28, 2020