Cannot void PB Shipping API USPS return shipment in SendPro Enterprise

Learn why you cannot void a PB Shipping API USPS return shipment in SendPro Enterprise.
Products affected: SendPro® Enterprise

Issue

When attempting to void a PB Shipping API USPS return label, an error message similar to the following is displayed:

"Error message from PB Shipping API: XXXXXXXX ShipmentId or Tracking Number could not be found. USPSXXXXXXX could not be found."

Cause

The PB Shipping API USPS does not support voiding return labels.

Resolution

This is an expected behavior because PB Shipping API USPS does not support voiding return labels.

If Scan Based Returns is enabled, then the account is only charged by USPS when the label is scanned, not when it is created. To enable Scan Based Returns, contact software support.

UPDATED: June 21, 2021

Contact Us
Live Chat
Available • Closes at 8pm ET
Sales team hours are 8am-6pm ET
Live Chat
Live Chat is currently unavailable.
Chat is available Mon-Fri, 8am-8pm ET
Create a case
Submit support requests (Sign in required)